Panasonic

Digital Camera

Operating Instructions
model No. KXL-600A

CoolShot

Flease read these instructions completely before using. Store this manual with care.



Thank you for purchasing the Panasonic CoolShot Digital Camera
KXL-600A.

We expect you will get years of enjoyment from using your camera.

The serial number of this unit may be found on the label located at the bottom of the
battery compartment. Write this number below and keep this book along with your
proof of purchase receipt to serve as a permanent record of your purchase or for future
reference.

For warranty service you may be required to show your proof of purchase receipt.
Please fill cut and mail the included warranty registration card included with your new
camera.

MODEL NO. KXL-600A NAME OF DEALER

SERIAL NO. DATE OF PURCHASE

. Y,

* Microscft, Windows and Win32s are registered trademarks of Microsoft Corporation
in the United Stales and/or other countries.

* PowerBook is a registered trademark of Apple Computer, Inc.

* Macintosh is a trademark of Apple Computer, Inc.

All other brands and product names are trademarks or registered trademarks of their
respective companies.

* A software program owned by the Independent JPEG Group is used for
compression/decompression of JPEG image data.
The Independent JPEG Group’s JPEG software Copyright © 1991, 1996, Thomas
G.Lane

This software is based in part on the work of the Independent JPEG Group.
Specifications are subject to change without notice.

All Rights Reserved, © COPYRIGHT 1997 KYUSHU MATSUSHITA ELECTRIC CO.,
LTD.



/' Testing before Capturing an important image:
Before capturing an important image(s), it is recommended that you capiure a
test image and view it to make sure that it was captured as expected.

* No liability for image data:
We are not liable for the uncaptured or erased image data caused by failure of
the camera, or any repairs made by PANASONIC.

* About Copyright:
Copying or modifying any copyrighted material is prohibited without permission
from its owner except it is used within the limited right for personal or family.

N _/

~—— FORUSERS IN UNITED STATES ONLY

This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation.

This equipment generates, uses and can radiate radio frequency energy and, if not
installed and used in accordance with the instructions, may cause harmful interference
to radio communications.

However, there is no guarantee that interference will not occur in a particular
installation. If this equipment does cause harmful interference to radio or television
reception, which can be determined by turning the equipment off and on, the user is
encouraged totry to correct the interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.
* Increase the separation between the equipment and receiver.

= Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.

¢ Consult the dealer or an experienced radio/TV technician for help.

The user may find the booklet “Something About Interference” available from FCC
local and regional offices helpful.

FCC Warning: To assure continued FCC emission limit compliance, the user must
use only the recommended shielded interface cable when connecting to a host
computer. Also, any unauthorized changes or madifications to this equipment may
void the users authority to operate this device.

. /




M Features:

Various information can be Macro adjustable lens for
collected using this handy, sharp close-up shots.
compact and light camera. { = P. 19 “Adjusting

Focus/Positioning the Image”)

Pictures can be played /' Fast image transfer using

directly on most TV's (with the PCMCIA adapter.

VIDEO IN jack} using the (o= P.34)

included TV video cable. ¢ Easy image Album

{ i P. 25 "Playing Back organizer software

an Image on a TV"). included. { &5 P. 29-67
“Software Section”)

/




Package Contents

Make sure that none of the following items are missing or damaged.
Reponl damaged or missing items to the store from which the unit was purchased.

11R7
(FH4,
h“‘aﬁ,
2 MB Compact “*AAA”" Size Alkaline
Memory Card *! (KXL-D55) { i P. 34) Batteries (4) (s P. 14)
(KXL-D51) (1 P. 13}
PC Serial Interface TV Video Cable Wrist Strap
Cable { 1= P. 43) (= P. 24) (= P.12)
/55 ©
* Application SETUP DISK Eye Cap Padded Carrying
* Microsoft® Win32s®*2 (= P.12) Case
Setup Disks "3 {1-4)
( oz P.31)
Operating Instructions Quick Start Guide Warranty Card

*! Compact memory card is referred to as a memary card in this manual.

*2 Microsoft® Win32s® application programming interface (hereafter Win32s)

"3 Before opening the software package please read the End-User License
Agreement { B35 P. 75).
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Precautions

-

M Do not use the camera while
riding a vehicle.

B Keep your eyes away from the
optical viewfinder when extend-
ing it by pressing the Push but-
ton, or it may damage your eye.

M Do not drop the camera.

B Turn off the camera when
replacing batteries/connecting or
disconnecting the AC adapter
(option).

H Do not disassemble the camera.
Do not repair yourself.

H Do not touch the lens cover,
keep it clean for quality pictures.

B Do not insert any foreign object
such as a clip or pin into the jack
of the PCMCIA adapter or the
Digital IN/OUT jack, etc.

® Do not point the camera at
strong light such as the sun,
while looking in the viewfinder.

B When using the camera on an
airplane, follow the airplane
company's instructions.

H Do not subject to intense vibra-
tion.

B When the camera has been
moved from a cold place to
warm place, it may be damp or
moist. Leave the camera for one
hour before using.

B Keep magnetic objects away
from the camera.

B If noise is heard from radio or
TV, move the camera 2 m (about
6 ft.) away from the radio or TV.

H Do not get the camera wet.




Precautions

- ™
Storing/Operating environment

To extend the life of the camera, observe the followings.

M Do not store or use the camera M Do not leave the camera with the
in a dusty, humid, cily environ- lens facing a strong light source,
ment, or under damp or moist such as the sun.
conditions.

H Do not leave the camera in direct B Store the camera in a cool, less
sunlight, near a heat source or humid place (40% to 60% is
especially in a hot automobile. recommended) with stable

temperature [15°C {59°F} to 25°C
{77°F} is recommended].

Alkaline Batteries

To avoide the leakage or corrosion, observe the followings. If leakage or corrosion
occurs, replace the batteries immediately with fresh ones.

B Install batteries as indicated in B Use only “AAA" size alkaline
the operating instructions. batteries. {Do not use manga-
nese or rechargeable batteries.)
M Do not charge, short-circuit,

disassemble, heat, or dispose of M Do not install used batteries with
batteries in fire. new batteries. Do not mix any
other kind of batteries with
B Remove the batteries as soon as alkaline batteries.

they are used up.
B Remove all batteries when the

B Make sure the polarity (+, —) camera is not in use for
matches the diagram inside the extended periods.
camera.
Memory Card
M Do not remove right after an B Do not store in a place which
image is captured (while storing develops static electricity or
the captured image). electromagnetic waves.

PCMCIA Adapter

M Do not insert any foreign object such as a clip or pin into the jack of the

PCMCIA adapter.
\ P Y,




Part Names and Functions
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POWER switch

) [POWER] ( 1= P. 15)
LCD display (o5 P. 11) Turns the power on/off.
ND (Neutral density) filter Viewfinder (e P. 15)
lever [ND FILTER] { ez P. 19)

Reduces the quantity of light. F;n;hpbt:t;c)m [Esd]
Raises the viewfinder.

Ready indicator
(= P.19)

MODE button [ §) ] ) @®

SELECT button [ 5 ]
SELECT button [ § ]

Jack cover

Protects the Digital
IN/OUT jack and the DC
IN jack when they are
not used.

Video out jack cover
Protects the video out
jack when it is not used.

Video out jack ———— Digital IN/QUT jack

[VIDEQ QUT] (1= P. 24) [DIGITAL]

Insert the included TV Connect on the included

video cable here. PC serial interface cable
(o P. 43),

Card eject lever

[CARD EJECT] DC IN jack

(0=F P.13) [DC IN 6V o< |

Ejects the memory card. Connects the AC adapter
(option).

Memory card slot

(= P.13)

Insert the memory card

here.

Focuslever[4 & & |
{= P.19)
Adjusts a focus.

Scratch resistant lens
cover *

Self-Timer indicator

Battery cover (v P.20)
(o P.14)

Shutter button [ (=]
LCD viewfinder/
Tripod guides * Scratch resistant lens
Attach the 1.8” Coler LCD Viewfinder cover is referred to as a
{option), or Tripod Adapter (option). lens cover in this manual.



Part Names and Functions

LCD Display :

The LCD display allows you to view the status of the camera’s functions.
It changes when you press the mode button.

Photography/Playback mark
? Self-Timer mark

]+
=+

= == = =

fk Exposure mark
Image quality mark

@ Erase mark

SOl
o Ef_\j_——e Battery indicator

© Number/status

E v ?—' '—'c _'_—'_1 display

No. Description Pages
O | [:C:)j appears when the camera is in the Photography mode. 15
* [ » ] appears when the camera is in the Playback mode. 25
@ |[This mark appears when the camera is in the Self-Timer mode. 20
@ |[This mark appears when the camera is in the Erase mode. 28, 28
@ [This mark appears when the beep sound is set to ON. 55
If set to OFF, no mark appears.
@ |This mark appears when the battery is low. 14
® |* Number of available images appears when the camera is in the 15
Photography mede.
® "5 or o £ " appears when setting the beep sound. 22
* The current image number appears when the camera is in the 25.28
Playback/Erase mode.
* Options such as * A 1" or “ == ! appear when the camera is in 56-08
the Erase mode.
* An error code appears when an error oCcurs. 68
The “EV" and the exposure level (- =7 to /7 ) appear when the 21
camera is in the Exposure adjustment mode.
. Eﬂ appears when the Fine mode is selected, and [—H appears 18
when the Normal mode is selected.

11
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Attaching the Wrist Strap

Attach the included wrist strap and pass your hand through it when you are using or car-
rying the camera to prevent from dropping it.

den aA3 ay; Buiyoeny
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Attaching the Eye Cap

Attaching the included eye cap provides the following benefits:

* Reduces peripheral vision, which makes picture taking easier.
* Reduces ambient light in viewfinder for more comfort.
* Easier for casual user to frame a picture.

Round side

Attach the included eye cap on the
finder with the round side upward.

12



Inserting the Memory Card

The memory card stores the captured images.
Make sure to insert the memory card before capturing an image.

Notes:
* Do not insert/remove the memory card when the camera is on, or it may corrupt

the image data.

* Use of the included or optional compact memory card ( e P. 79) is
recommended. However, other ATA compact memory cards are widely available.
They must be SanDisk compatible, and be formatted for use in the Panasonic
KXL-600A (s P. 73 “Reformatting the Memory Card™).

Make sure the camera is off.

Insert the memory card fully into the
memory card slot with the * €” mark
side facing up.

Memory card slot

Memory card

B Removing the Memory Card:
Make sure the camera is off.

Slide the card eject lever in the
direction indicated by the arrow ( @ )
and remove the memory card { & ).

Card gject lever

UONEIEdDY |
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Installing the Batteries

14

Use only “"AAA" size alkaline batteries. Do not use manganese or rechargeable
batteries, etc.

Notes:

* When the battery is low the blinking battery indicator “ I?IS.J " appears on the
LCD display, and when the battery is used up, the camera beeps three times,
"3 @7 is displayed on the LCD, then the camera is automatically turned off.

* If the batteries are used at a temperature below about 10°C {50°F}, battery power
may be deteriorated momentarily. Please warm the camera putting it inside your
clothes etc. so that it can be used.

Remove the battery cover by sliding it
in the direction indicated by the arrow.

b

Install the included four (4) “AAA” size
alkaline batteries placing the ribbon
underneath them.

The ribbon aflows the batteries to be removed
easily when replacement becomes necessary.

3 Replace the battery cover.

H Removing the Batteries:

Pull the ribbon upward to remove the

Ribbon batteries.




Basic Photography

Make sure that the memory card is inserted { = P. 13) and the batteries are installed
{ =5 P. 14).

1

Turn on the camera by holding up the
power switch in the direction indicated
by the arrow until the display is
illuminated.

The camera will enter the Photography mode and
beep twice (if the beep sound is set to ON).

* To turn off the beep sound, refer 1o page 22.

* To turn off the camera, hold up the power
switch again. “ 7= =" appears on the LCD
display before power goes off,

LCD display

4 B Automatic Power OFF: N
If no operation is performed within a time shown in the following table, the
power goes off automatically to save power. To turn on the camera, hold up
the power switch again.
Time
Power Source in Photograhy | in Playback or |  in Transfer
mode Erase mode mode
When‘usmg alkaline 1 min. 1 min. 1 hour
batteries
Whgn using AC adapter 5 min. 1 hour 1 hour
{option)
o L/

Press (Push button).
The viewfinder will pop up.

(2iseq)
Aydeiboloug
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Basic Photography

O< O>

A Vv
Press (O or () to selectimage

quality (Fine or Normal).
6 :FHH Fine mode (High resolution)

AV .
O E_q Normal mode (Normal resolution)

The default setting is Fine,
For detailed information about the image
quality, refer to page 18.

(drses)
Aydeibojoyd aiseg Aydeibolouy

Select an object and adjust a focus
using the focus lever.

F(;J%Lfi't:z:er Focus adjustment range
Yy more than 1 m {39.37"}
o 50 cm - 1m {19.69” - 39.37"}
) 13- 15¢em {5.12" - 5.917)

For detailed information, refer to page 19.

16

Set the ND filter lever to ON/OFF.

* GN: When taking images outdoars
* OFF: When taking images indoors

For detailed information about the filter, refer to
page 19.

Wrist strap

Pass your hand through the wrist strap
and hold the camera firmly.
Do not cover the lens cover with your finger.

Notes for preventing the camera from

moving:

* Keep your arm against your body (@ ).

* Raise your thumb and place it between
camera and your face { @ ).



Basic Photography

Position the image within the graticule
marks of the viewfinder.

Make sure that the green ready indicator is lit. If it
is not, refer to page 18.

For detailed information about positioning an
image, refer to page 19.

(Shutter button)

/l Continuous Image Capture:\
if you hold down (=] (Shutter
button), images can be captured
repeatedly (Images will be
captured with intervals of approx.

1 second in the Fine mode, and
approx. 0.5 second in the Normal

\mode). /

Press (=] (Shutter button) until the
camera beeps once.

If an image is captured and stored to the memory
card properly, the camera will beep twice and the
number of available images will decrease by one.

Number of
available images

Note:
* {f an image cannot be captured properly,
the camera beeps three times.

Store the viewfinder by pressing it
down until it clicks, and turn off the
camera.

Note:
* To extend the battery life, always turn oft
the camera when it is not in use.

|

(915eg)
fudeibolou™
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Setting Image Quality

Fine mode or Normal mode can be selected.

The Fine mode provides higher resolution than the Normal mode.

Since higher resolution images occupy more memory, less images can be captured in
the Fine mode.

The number of available images
Setting Resolution Using 2 MB Memory | Using 4 MB Memory
Card Card {option)
Fine * EL% 640 x 480 pixels 24 48
Normal EH 320 x 240 pixels 96 192

* Default setting

(o The setting of image quality is saved on the memory card and remains the samew
even if you turn off the carmera or remove the memory card.

* The image capture quality can be changed at any time.

* Fine and Normal resolution images can be combined on the memory card.

* The number of available images in the current setting will appear on the LCD

\_ display. /

Perform the following steps for selecting image quality.

Ajenp abew) buiyag

1 Turn on the camera.

Either one of the marks (Hﬂ or EEl )

s G-f— LCD display appears on the LCD display.

@ ‘L =1l)| (Example)
R Fine mode

O<O>

A Vv
2 Press (O / (O tochange the
mode.
6 : Eﬂ Fine mode (High resolution)

\
O H_] Normal mode

(Normal resolution)

18



Adjusting Focus / Positioning the Image

Focus should be adjusted with respect to the distance between the camera and the sub-
ject. To adjust a focus, set the focus lever to the appropriale position { t5° table below).
When capturing an image in the macro mode, position the image within the smaller
viewfinder graticule marks ( ez illustration befow).

Focus lever | Focus adjustment - .
" Position of an image
position range
More than 1 m {33.37"} | Position an image
A for landscape shot within the grey shade r[: —j]
® 50 cm — 1 m (19.69"- (the.biggerviewfinder L
L] 39.37”} for bust shot graticule marks).
13 -15cm {5.12"- Paosition an image within [P |
& 5.91”} for close shot the grey shade (the smalter ‘l_ 7
(Macro mode) viewfinder graticule marks). L— _____ —J
Notes:

* Make sure that the focus lever is set correctly before capturing an image,
otherwise the image will be out of focus.

* When the distance is less than 13 cm or between 15 ¢cm and 50 cm, a focus
cannot be adjusted. Capture an image within the focus adjustment range.

Ready Indicator and ND Filter Lever

The green ready indicator lights when the quantity of light is correct to capture an
image. The ND filter lever allows you to reduce the quantity of light by setting it to ON.
* When the camera is used at a dark place such as indoors, set the ND fitter lever to OFF.
* When the camera is used at a bright place such as outdoors, set the ND filter lever to ON.

The ready indicator must be lit before capturing an image. If the ready indicator is blink-
ing, the quantity of light is either insufficient or excessive to capture an image.

Ready indicator Quantity of light ND Filter lever
Lit Sufficient Asitis
Blinking Insufficient*? Setto OFF
Excessive'? Set to ON (indicator wiil be lit)

“1 Insufficient: Photography is possible but it is recommended to use an additional
light source such as video light (not supplied).
*2Excessive: Photography is not possible.

Notes:

* The ready indicator stays on for 3 seconds after capturing an image. Photography
is still possible, however, the captured image may not be desirable if the quantity
of light changes significantly within this time.

* While looking through the viewfinder if you move the camera the ready indicator
may go off due to an unstable quantity of light. In this case, wait for a few seconds
until the ready indicator is lit or starts blinking, then capture an image.

19A97 J9Ml14 N PUE J0JEDIpU| Apeay
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Using the Self-Timer

You can capture an image of yourself using the Self-Timer function.

When Set in Self-Timer mode, an image will be captured approx. 10 seconds after
(==) (Shuter button) is pressed.

To avoid possible damage to the camera, we recommend using a tripod {not included).
Attach the camera to the tripod with the tripod adapter (option).

Perform the following steps to use the Self-Timer.

Sell-Timer indicator
MODE

1 Press @
“Q) " appears on the LCD display.

— LCD
(=] display
{Shutter
button)

9 Press (=] (Shutter button).

The Self-Timer indicator and the
Self-Timer mark “ Q) " start blinking and
after approx. 10 se¢onds the camera will
capture an image.

* To cancel the operation, turn off the
camera while the Self-Timer mark
‘ \\) " is blinking.

While the Self-Timer indicator is blinking
the camera will beep (if beep sound is set
to ON).

After capturing an image, the number of
available images decreases by one.

Number of available
images

20



Capturing a Brighter / Darker Image
(Exposure Adjustment)

The camera automalically adjusts the exposure. However, you may prefer to adjust the

exposure manually.

Situation

Expected

Adjustment
result

To capture a brighter image
in a relatively dark place.

Increase the exposure
value.

To capture a darker image
in a bright place.

ek

-
]

=2

L)

Decrease the exposure
value.

Perform the following steps to adjust the exposure value.

MODE +— LCD
© display
| A
O
|V
@)

Notes:

* |f you turn off the camera,
the adjusted exposure
value will return to 0.0. The
exposure setting is not
saved on the memory card.

* lf there is big difference of
brightness between an
object and it's background
in a image, the captured
image of object may be too
bright or too dark.

When capturing the image
of a dark object in a bright
background, increase the
exposure value.

When capturing the image
of a bright object in a dark
background, decrease the
exposure value.

MODE
Press @ repeatedly until the
exposure mark “sv ” and “ 77 7
appear on the LCD display.

2

A 1%
Press (O or (O toselectan

exposure value (-2.0 to +2.0).

A . increases the exposure value by
O 0.5,
V. decreases the exposure value by
O s

MODE
Press © to save the selection.

The camera will enter the Photography
mode.

Capture an image (& P. 15-17).

[ {pasueApy)
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Setting the Beep Sound

If the beep sound is set to ON, the beep sound will be heard when an error occurs or
an operation is completed. If the beep sound is set to OFF, no beep sound will be

heard.

Setting

Display

ON*

OFF

None

* Factory default

Perform the following steps for setting the beep sound.

Ud

0

MODE

160}

yde

punog daag ay) Bumas l A

LCD display

MODE .
Press @ repeatedly until the
beep sound mark “ «y " and
“S T or “rs -V appear on the

LCD display.

{Example)
ON

A vV
Press (O / (O toselectON or
OFF.

O< O>

3

MODE

Press @ to save the selection.

The camera will enter the Photography
mode.

you turn off the camera or remove the memory card.

[ The setting of the beep sound is saved on the memeory card and is retained even if

J

22



Avoiding to Capture a Blurred Image

While pressing (==) (Shutter button) if the camera is moved, a blurred image may be
captured. To avoid this, observe the following.

* \When you press (=) (Shutter button), press it gently.

* When capturing an image at a dark place, shutter speed will be slower. To capture a
desirable image, hold the camera steady until you press (==] (Shutter button). It is
recommended to attach a tripod (not included) to the camera using the tripod adapter
(option).

Outdoor Photography (In a Bright Place)

When capturing an image under strong light source (reflection}, or at a partially bright
place, a shining line (such as green, white, etc.} may appear on the captured image.
Set the ND filter lever to ON to soften the shining line.

Indoor Photography

When capturing an image indoors, set the ND filter lever to OFF. If an image is
captured with the filter lever set to ON indoors, the captured image will be very dark or
black.

m For areas with 50 Hz electric power frequency:

When capturing an image indoors with a fluorescent lamp turned on, the brightness or
color of image may slightly change because of flickering of a lamp. Please use suffi-
cient source of light such as a commercial video light.

Note:

* |f an object which emits infrared rays is captured, it will tend to appear green.
This occurs because the camera’s CCD imaging device is sensitive to infrared
rays and it is not an abnormal condition.

AydriBojoyqd Joopu| pue J0opINO
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Connecting the Cameratoa TV

You can play back images on a TV {with a VIDEQ IN jack} connected to the camera

using the included TV video cable.

Follow the steps below to connect the cameratoa TV.

Notes:

* This camera cannot be connected to a TV without a VIDEQO IN jack.
* When playing back an image on TV, it is recommended that you use the AC
adapter (option) instead of batteries to extend battery life.

Video out
jack cover

Open the video out jack cover (at the
bottom of camera) by using a pointed
object like a ball point pen (do not use a
pencil).

|I|I|Ej‘dE|

TV

Y I

VIDEQ IN jack
)

Al 01 e1awe ay) Bujasuuos | njaeqAeld |

Video out
jack

24
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Connect the included TV video cable to
the cameraandtoaTV.

Note:

* The location of a VIDEC IN jack is
different depending on the TV. For easy
connection, refer to your TV's manual.

Video input
panel on TV sel

TV video cable



Playing Back an Imageona TV

Make sure that you have properly connected the camera to your TV { o P. 24).

The 1.8” Color LCD Viewfinder
{option) can also be used to
play back the captured image.
Refer to the option’s manual.

LCD display
Power switch

MODE

( Slide Show Function )

HTo play back images on TV
automatically (with an inter-
val of about 5 seconds):

While holding down “@"E turn on
the camera.

* When using batteries, all
images are played back
once and the camera goes
off.

* When using the AC adapter
{option), images are played
back repeatedly. In this
case, Automatic Power
OFF function does not work.

* To exit the operation, turn

1

(Example)

the Fine mode.

Number of available images

7 images are captured in

Turn on the camera and TV (switch
the TV to the video mode).

MODE

Press @ repeatedly until “[>]" ap-

pears on the camera’s LCD display.

The most recently captured image

appears on the TV, The number displayed

in the lower right hand cormer onthe TV
screen and on the camera’s LCD display
is the number assigned to the currently

displayed image.

* To turn off the image number on TV
screen, press (=) {Shutter button).

I
FH ¥ .

——

{tmage number)

The most recently
captured image

[

W
Feed

If there is no image data, will
appear on the camera’s LCD display.

)

off the camera.

J

3

vV A
Press (O or (O tochange the

imageon TV.
v
(O) : Plays back the previous image.

A
(O : Plays back the next image.

VoA

* Pressingand holdingdown O / O wil

reverse/advance images quickly.

buisel3|
InjoeqAeld

Al e uo aBewj ue yoeg Bulie|d

25



Buise.3
Moeqeld

Erasing a Single Image

Please connect the camera to a TV (i P. 24) so you are able to view the image,
and be sure it is the one you wish to erase. -

The 1.8” Color LCD Viewfinder
(option) can also be used to

view the image. Refer to the 1 Turn on the camera and TV (switch
option’s manual. the TV to the video mode).
uil) (Example)
7 images are captured in
the Fine mode.
LCD display Number of available images

MODE

2 Press (O repeatedly until “1=% ~
appears on the camera’s LCD
display.
The most recently captured image ap-
pears on the TV. The number displayed in
the lower right hand corner on the TV
screen and on the camera's LCD display
is the number assigned to the currently
displayed image.

m J e 7

3

g' (Image number)  The most recently

o captured image

1)

=]

]

o

3 If there is no image data, “/7 " will

Q appear on the camera’s LCD display.
26




Erasing a Single Image

{Shutter
button)

LCD display

vV oA
Press O/ O to select the image
you wish to erase.
(\:/) : Plays back the previous image.

6 : Plays back the next image.

vV oA
* Pressing and holdingdown O 7/ O will
advance/reverse images qguickly.

Press (=] (Shutter button).

The image number on the camera’s LCD
display will start blinking for confirmation.

While the image number is blinking
{within 5 seconds), press (=)
(Shutter button) again.

The message “~/=' " appears on the
camera’'s LCD display and the selected
image will be deleted from the memory

card. |

Note:

¢ |f (=] (Shutter button) is not
pressed within 5 seconds while an
image number is blinking, you will
return to step 3 again. When you
wish to erase the image, perform
steps 4 and 5 again.

abew| a)buig e Buiseig

To delete more images repeat
steps 3to 5.

27
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Erasing All Images at Once

(YE)

asuQ e sabew| ||y Buise3 | njaeqAe]d |
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Caution:
* This procedure will erase all images currently stored on the memory card in your

camera.

MODE

LCD display 1 press © repeatedly until “ =
and “\3} ! 7 appear on the LCD
display.

MODE

(=)

(Shutter
button)

If there is no image data, “/ 2" will
appear on the LCD display.

2 Press (=) (Shutter button).
“1S¢ 7 starts blinking for confirmation.

3 While “~! | 7 is blinking {within 5
seconds) press (=) (Shutter but-
ton) again.

* =izt " appears on the LCD display, and
“ = "stads blinking.

After all images are deleted, the camera
will return to the Photography mode.

Notes:

¢ If (=] (Shutter button) is not pressed within 5 seconds while the message
* =L L7 is blinking, you will return to step 1 again. When you wish to erase all
images, perform steps 2 and 3 again.

* |f the blinking battery indicator “ .{E " appears, you cannot erase all images.
Replace the batteries with new ones or use the AC adapter (option) and perform

steps 1to 3.
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System Requirements

To run the application software, you need the hardware and software outlined in the

following tables.

B Hardware Requirements:

Unit

IBM or IBM Compatible Computer

CPU

More than i486 {25 MHz)

Free Hard disk drive
space (for images and
program data)

30 MB minimum

For installing Panasonic image editing software program
Windows 95 1.4 MB minimum
Windows 3.1 8.4 MB minimum

RAM

More than 8 MB {more than 16 MB is recommended)

Display

More than 256 colors and more than 640 x 480 pixels
[True color (16.7 million colors) is recommended)

Floppy Disk drive

3.5 inch (Readable of 1.44 MB format disk)

Interface

PCMCIA Type Il slot, or
RS-232C serial interface connector

B Software Requirements:

0S8

Windows 95*1, Windows 3.1, 3.11*2

*1 Microsofte Windows® 95 operating system (hereafter Windows 95)
"2 Microsoft® Windows® operating system Version 3.1 or 3.11
(hereafter Windows 3.1, 3.11)

B For Macintosh user:
If your Macintosh computer
is Systemn 7.5.2 or later, the

has PCMCIA Type Il card slot (PowerBook) and the OS
included PCMCIA adapter can be used. To transfer an

image data to your Macintosh, use image conversion application software {not
included) or the application software included in the Macintosh interface kit (option).
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~ Setup

Software Instaliation

Install the software using the included Setup disk(s). @
Before installing the software, make sure that you make a back-up copy and store the '2"
original in a safe place. To make a back-up copy, refer to your computer manual. @
g
1 Tumonthe computer.
Make sure Windows 95 or Windows 3.1, 3.11 is running. if you are using Win-
dows 95, skip next step and go to step 3.
o
2  Install Win32s* (only for Windows 3.1, 3.11). o
@ Insert the included “Microsofte Win32s® Setup Disk 1" disk into the floppy disk g
drive. =3
@ Click “Run...” from the File menu of the Program Manager. -
© Type ANSETUP.EXE and click . 2
o
>

Note:
* The drive name may differ depending on the drive where the disk is
inserted. If the drive is B, type BASETUP.EXE.

|
‘ O Follow the instructions on the computer screen.
|
|

3 Insertthe included Application SETUP DISK into the floppy disk
drive.
Go to 4A for Windows 95, and 4B for Windows 3.1, 3.11.

{uonejeisu) asemyos) dniag

* Win32s is the software program for 32 bit application software to work under
Windows 3.1, 3.11.

31
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Setup

4a

(For Windows 95)

O Click [Start], point to “Settings”, then click “Control Panel”.
The "Control Panel” window appears.

® Double-click the Add/Remove Programs icon (E )
The “Add/Remave Programs Properties” window appears.

© Click .
The “Install Program From Floppy Disk or CD-ROM” window
appears.

O Click [Next> |.

The “Run Installation Program” window appears.

@ Click [Finish].

The “Starting Installation” window appears.

You can also perform the following steps instead of @ to @ above.

O Click and select “Run...”,
@ Type ANSETUP.EXE and click [CK]).
(If the drive is B, type BASETUP.EXE and click [OK ].)

48

(For Windows 3.1, 3.11)
@ Click “Run...” from the File menu of the Program Manager.

© At the Command Line, type ANSETUP.EXE

Note:
* Type the drive name where the setup disk is inserted. If the drive is B,
type BASETUP.EXE

© Click [OK].

The “Starting Installation” window appears.

Click [OK].

The “Destination Directory” window appears.
If you wish to change the directory name, retype it.

Dettinatran Ducclony

Setup will install e dighal camers sppilcation ints the fgligwing
directery.

Desiinatian Dircctory  [TRTTISII

It you wunt {w inciall the ssfware in 4 dificicnt
ditectacy type the narme o the dircclary below.

T




Setup

6 Click [OK].

The “Confirm” window appears.

7 click :
The “Copying” window appears while software is being copied.
The “Ending Installation” window appears when copying is finished.

8 click [OK].

[README file on the included software contains late breaking additional informa- N
tion. Please read this file before proceeding. You can open this file by either one of
the following methods.

B For Windows 95:
Click , point to “Programs”, “Panasonic Digital Camera” and click
“Readme”.
W For Windows 3.1,3.11:
Double-click the “Readme” icon in the Panasonic Digital Camera group. .

Uninstalling Software

1  (For Windows 95)
Click , point to “Programs”, point to “Panasonic Digital
Camera” then click “Uninstaller”.

(For Windows 3.1, 3.11)
Open “Panasonic Digital Camera” and double-click “Uninstaller”.

The “Starting Uninstallation” window appears.

2 Click [0K].

The “Confirm” window appears.

3 click [OK].

The “Ending Uninstallation” window appears.

4 ciick [OK].

(VIOWDd) 101S pied Od

(a1emyog Bujeisuiun) dmeg
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Setup

Inserting the PCMCIA (PC Card) Adapter into Your Computer

If your computer has PCMCIA Type Il card slot, the memory card can be inserted
directly into your computer by using the included PCMCIA adapter.

The benefit of using the PCMCIA (PC card) adapter is it provides much faster image
data transfer than the serial interface connection.

The PCMCIA adapter can be inserted with the computer turned on.
However, for Windows 3.1, 3.11, a Card Service software must be previously
installed { == your computer manual).

PCMCIA 1 Make sure the camera is
adapter turned off.

2 Remove the memory card
from the camera by sliding
the card eject lever ( @ ), and

Card eject insert it fully into the PCMCIA

lever Memory card adapter with the “ <€ ” mark

side facing up (® ).

3 Insertthe PCMCIA adapter
fully into the PC card slot of
your computer *,

Notes:

* if you are using Windows 3.1, 3.11
ATA card driver must be installed
in advance. Refer to your
computer manual.

* On some computers you might
have to insert the PCMCIA

PC card slot adapter upside down. Refer to

your computer manual.

* Third party PC card slots are also
available for desktop computers.




Setup

Removing the PCMCIA adapter from the computer

Caution:

¢ While a data is being transferred between the memory card and your computer
(displaying, saving images, etc.) do not remove the PCMCIA adapter from your
computer, or it may corrupl the image data.

B Before removing the PCMCIA adapter:

For Windows 95

The PCMCIA adapter can be removed with the computer turned on.
However, befare removing it, perform the following steps.

@ Click PC Card icon ( ) in task bar.
The following message appears.

[ Stop SunDisk AT FlashDisk

® Click “Stop SunDisk ATA FlashDisk"".
The following message appears.

SunDisk ATA FlashDisk 1%}

J

| You may safely remove this device.

(

® Confirm the message “You may safely remove this device”

and click [OK].

For Windows 3.1, 3.11

The PCMCIA adapter can be removed with the computer turned on if a Card
Service software is installed. However, before removing the PCMCIA adapter
make sure that the computer is not booting up.

N

{VIOWOd) 1015 p4e) Od

(10)depy vIDWDd Bulroway) dnag

1 Remove the PCMCIA adapter from your computer’s card slot.

35
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Before Operation

Opening the Main Window

1 Turn on the computer.

2 (For Windows 95)

Click [Start |, point to “Programs”, point to “Panasonic Digital
Camera”, and then click “CoolShot”.

{For Windows 3.1, 3.11)
Open the “Panasonic Digital Camera” group from the Program

S Manager and double-click “CoolShot”.
o g The “Digital Camera” window appears.
2o
oo
® g Menu bar ——or vo fwm g . L
25 Selectsa | Dllel ~ 1) ) A2l |3 ¥l Tool bar
3 command. Contains
=< frequently used
Q= commands for
z , easy access.
|
 Foe ok prosyF1 . T D
Status bar

Displays the information about the
window/menu.

W View menu:
You can select to display the Tool bar and Status bar or not from the View menu.

B Exiting the application:
Click from File menu.

{mopuips uiep Bujuadg) uonesadQ aloleg

Operating instructions described hereafler are based on Windows 95. Flow of
operation using Windows 3.1, 3.11 is same as that of Windows 95,

36



Operation

Opening the Captured Images

A captured image can be opened and viewed on your computer screen,
Before performing any of the advanced operations ( 8= P. 49-67) on an opened image,
it is recommended that you save a copy to your computer { g5 P, 41) to avoid corrupt-

ing the original image.

You can open an image either from a file list ( gz below “Opening an image from a file
list"} or from an album (miniature thumbnails) ( 15 P. 39 “Opening an image from an

album”).

_Opening an image from a file list

1 click “Open...” from the File menu.
The “Open” window appears.

2  ©nthe “Files of type” dialog box, select “JPEG [*.jpg]”.

[ The captured images are stored in the memory card with the JPEG type.

@ In the “Look in” dialog box, click the drive letter assigned for the

memory card.

If “D" is assigned for the memory card, click “KxI-600a {D:]".

The “Dc97" folder icon appears.

wn [FEEW ) ofGlEm

[ The captured images are stored in the “De97” folder inside the memory card.J

(V12mM2d) 1018 pied Dd
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Operation

3 Double-click the “Dc97” folder icon.
A list of file names appears.

oo.er O]
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'

4

123 Do vy
33 T e -
'
s : 4  Click the file name you wish to open.
=3 g i The selected image appears in the preview screen.
35 . — _
= ; | * The resolution of the selected image is displayed next to the preview
g 5 screen in pixels.
~ |

* If the box of “Open as read-only” is checked, the displayed image cannot
be saved under the same file name to prevent it from edited and saved
accidently.

* Aut_0001.jpg, Aul_0002.jpg ... are the file names assigned for the captured
image data.

|
!
it

5 Click [Open].

The image file will be opened.

7 Druptol Campin - Aol BT o

(sabew) pausmydes Buyuadp) uopeiado

o—
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* To save the image, 1@ P. 41 “Saving an opened image”.

* To close the image file, click “Close” from the File menu, or click on the file
window.
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ot

Opening an image from an album

1  Click “Open Album...” from the File menu.
The “Open Album” window appears.

| Lookm [S] Coolsho] =7: ERm
| = Coolshot cnt
Coolshot exe
Cookshot hip
Peadme ht
&) Urwost exs
Fio of pe:  [ALLI') = IEC“"‘" I

2  ©Inthe “Files of type” dialeg box, select “JPEG [*.jpg]".

@ In the “Look in” dialog box, click the drive letter assigned for the

Memory Card.

If “D" is assigned for the memory card, click “KxI-600a[D:]".
The “Dc97” folder icon appears.

I
1 Look yr

cEma ¢ eligER

Dcd?

Flesof poe  [JPEGE ipg)

[ The captured images are stored in the "Dc97" folder inside the memory card. j

|
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Operation

3

£

Double-ciick the “Dc87” folder icon, and click |Open I .

The Album window appears.

The image files in the “Dc97” folder appear as miniature thumbnails in file name
(number) order.

% Dogpd ol Comeva ~ Alwam ;D WDESH ) [ o] =]
Fie Led Yew \mdow Jooh Corens Heo
Dl ¥ (] & 212 18] 8w’
Fash purfl _ R S
Double-click the image file you wish to open.
The image file will be opened.
"1 Dion+l Cammra - Aut_D0D1 jpy (=] 3
fie fo Yow Wrdne [ooh Comne e _ o
Dloia! T (o @ Sl2(gle! olv]
-1 jd)
|26, ) R e A

* To save the image, & P. 41 “Saving an opened image”.

* To close the image file, click “Close” from the File menu, or click on the file
window.




Operation

Saving the Captured Images to the Computer

Save the captured images to your computer when;
* the memory card has become full and you wish to delete the image data on the
memory card { ¢5° P. 63).
1 * you wish to perform any of the advanced operations, such as editing, pasting, etc.
| { oz P. 49-67 "Advanced Operation”).

You can save the image opened from a file or an album { 1= below “Saving an opened
image”).

You can also save the image(s) from an album at once without opening the image files
{ &= P. 42 "Saving the image(s) from an album”).

_Saving an openedimage

1 Open an image { & P. 37, 39),

2 Click “Save As...” from the File menu.
The "Save As” window appears.

Save Ay

Saven |3 ookl

iFieuuﬂ»e‘ [ 0007 o [ g ]
Save a1pe [IPEGE gl o Geea |

3 0inthe “Savein” dialog box, select the drive and folder where you
want to save the image.

9 In the “Save as type” dialog box, select a file type (BMP, JPEG or

TIFF).
For detailed information about the file type, refer to page 77 “Specifications”.

© In the “File name” dialog box, type the file name (Refer to your
Windows manual).

4 click [Save].

The image file will be saved.

(¥1oWad) 10IS Preg 9d
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Operation

~ Saving the image(s) from an album

You can save more than one/all images at once without opening the image files,

1

N

w

S

Open an album ( & P, 39),

" Daplal Cameras » Album 3 D 3D1I A

[ EM Yun Wrndow Jooh Carwrs Helo

'MEM,J-_MJ@!WLJ
@ﬂ

i Foi M. prent F1 L M .

Select the image(s) you wish to save.

m To select all images, click “Select All” from the Edit menu.

@ To select multiple images, click the individual images while
holding down .

B To select one, click the image.
The selected image(s) will be highlighted.

* To cancel the selection(s), move the cursor to any empty space on the Album
window and click.

Click “Save From Album...” from the File menu.
The “Save From Album™ window appears.

Save From Album

Saver. ] F EE’

Sxve ez tpo [IPEGE gl & Tl

In the “Save in” dialog box, select the drive and folder where you
want to save the images, and click [Save].

The selected image(s) will be saved to your computer with the same file name
and file type as they were saved on the memory card.

= e i = e e



Setup

Software Installation

Follow the instructions on page 31-33.

Connecting the PC Serial Interface Cable to the Camera

and the Computer

Use only the included PC serial interface cable to connect the camera to your computer.

Make sure that the camera and your computer are turned off and the memory
card is inserted into the camera.

Serial interface connector 1 Connect one end of the PC serial
interface cable to the serial inter-
face connector of your computer
(@ ), and tight the screws (@ ).

2 Open the jack cover (® ), and
connect the other end of the cable
to the Digital IN/JQUT jack of the
camera (O ).

PC serial interface cable

Jack cover

Digital INFOUT jack
[DIGITAL]

43
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Before Operation

Opening the Main Window

44

Follow the instructions on page 38.

Preparation for Transferring the Data

To transfer data between the camera and your computer you have to select a communi-
cation speed and a port, then turn on the camera.

1

N

Click “Communications Setup...” from the Camera menu.
The “Communications Setup” window appears.

Communications Setup B
~Comm Speed (bps) - me— - ===

' o5 " acom l‘

r l‘ C1e200 i ' i ro ‘I

i | oo ‘ (! Oaum :
I "l

, 57600 SewngFlePrats -

! ! 11520 i ll_.-.u'r__ (behs :

!

!

]

Select a “Comm Speed (bps)”, a Port and if you wish to change the
saving file name type it using 4 characters, then click .

/

B Comm Speed (bps):
Select a speed of data transfer rate. If the data cannot be transferred
properly, select the next Comm Speed.

M Port:
Select the port where the PC serial interface cable is connected.

B Saving File Prefix:
Enter the saving file prefix (use 4 characters).
“Aut_"is the default setting. If you don’t change, the same file prefix ("Aut_")
will be assigned.

~

/

3  Turnon the camera by hold up the power switch.

Note:
* Make sure the camera is in the Photography * [O] " or Playback * (=] ~
mode.



Operation

/

While a data is being transferred between the camera and your computer, the

blinking mark “ /" appears on the camera's LCD display and the “Processing
Status” window appears on the computer screen.

Piocessing Status B=

b

Opening ... faUT_0002 PG T

I,
"

¢

N
Cancel | _
= _
7

(On your computer screen) (On the camera’s LCD display)

-

Notes:

To prevent communication errors, system lockup or data corruption observe the

following precautions.

* Do not turn off either the camera or your computer while the * /- " mark is
blinking on the camera’s LCD display or when a camera album is opened.

* |tis recommended to use the AC adapter (option) instead of batteries.

* |nsert/remove the PC serial interface cable after turning off both the camera and
your computer.

* Do not remove the memory card while a data is being transferred between the
camera and your computer.

H Transfer mode: N

B Automatic Power OFF:
When the data transfer finishes, the mark “ /~ -, ” stops blinking.
If no operation is done for 1 hour, the camera will power off automatically.

* To exit the transfer mode, turn off the camera.

uonesado

J0J39UU07) /] [EHAS
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Operation

Opening the Captured Images

A captured image can be opened and viewed on your computer screen.

1 click “QOpen Camera Album” from the Camera menu.
The blinking mark “ £« ™ appears on the camera’s LCD display while the data is
being transferred to your computer from the camera ( © P. 45). When the data
transfer finishes, the Camera window appears.
The image files appear as miniature thumbnails in file name (number) order.

6 [ 1Dl Comera - Comeiol M|
] [P Bt Vew Wk [ones b o -
3 | DlwlE] © [ 5 Fal. 4] el

=

0

) o0

?. AUT_0O01.JFG

c

o .

X £

33

L 1 AUT_0004 JPG.

Q =

g [«] |ForHep, et F1 v

— 3

2 Double-click the image file you wish to open.
The image file will be opened.

[ Ea gﬂ- !mr)lwfz__ﬂmn Hep } .
Dl |m) @l Blaiplal. ol

B0 3

lojaauuo) 41 jeuas
ynm isindwo?) e 104
1

[T AT LAt MianCod [S00KBAY B

* To close the image file, click “Close” from the File menu, or click on the file
window.
* To save the image file, 0= P. 41 “Saving an opened image”.
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Saving the Captured Images to the Computer

Save the captured images to your computer when;

* the memory card has become full and you wish to delete the image data on the
memory card ( 1= P. 26, 28).

* you wish to perform any of the advanced operations, such as editing, pasting, etc.
(=" P. 49-67 “Advanced Operation”).

You can save the desired image(s) from a camera album {p55° below “Saving the
desired image(s) from a camera album”}, or all images at once without opening the
albumn ( = P. 48 “Saving all images at once”).

Saving the desired image(s) from a camera album

1 Open the camera album ( v P. 46).

1 Dict el Camer 4 = omoi 21 Hv] B3
£& E6 You Mo Cane e

LR EERE R

2 Selectthe image(s) you wish to save.

B To select one, click the image.
¥ To select multiple images, click the individual images while

holding down (Ctrl).
B To select all images, click “Select All” from the Edit menu.
The selected image(s) will be highlighted.

* To cancel the selection(s), move the cursor to any emply space on the camera
album window and click.

3 Click “Save From Album...” from the File menu.
The “Save From Album” window appears.

i

Save £-tpe LPEGE pg)
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Operation

4  |nthe “Savein” dialog box, select the drive and folder where you

want to save the images, and click | Save|.
The selected image file(s) will be saved to your computer.

* The file type of the captured image is JPEG. When saving the captured
images to a computer, file type cannot be changed.

* Aut_0001.jpg, Aut_0002.jpg ... are the assigned file names for the captured
image. To change the saving file name, refer to page 44.

Saving all images at once

1 click “Save Camera Images To Disk...” from the Camera menu.
The “Save Camera Images To Disk” window appears.

Save Camnra Images To Dick

T

Save as e [UPEGLjpg) ] Tt

2 Inthe “Save in” dialog box, select the drive and folder where you
want to save the images, and click .

Allimage files will be saved to your computer.
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Opening Images Saved on the Computer

You can open an image saved on a computer either from a list ( I=° below “Opening an
image from a list”) or from an album (miniature thumbnails) ( e P. 50 “Opening an
image from an album”}.

The opened image can be edited, printed or pasted.

Opening an image from a list

1 click “Open...” from the File menu.
The “Open" window appears.

Tpen [1]=]

prevew

2 0 Inthe “Files of type” dialog box, select the file type of the image
you wish to open.

@ In the “Look in” dialog box, select the drive and folder where the
image is saved.
A list of file name appears.

3 Click the file name you wish to open.
The selected image appears in the preview screen.

4 click [Open].

The image file will be opened.

* To close the image file, select “Close” from the File menu, or click on the
file window.

To edit the image, & P. 51.
To print the image, = P. 56.
To paste the image into other application, oz P. 58.
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Opening Images Saved on the Computer

50

Opening an image from an album

1

w

¥ =3

Click “Open Album,,.” from the File menu.
The “Open Album” window appears.

e [BED 3 ==

O In the “Files of type” dialog box, select the file type of the image
you wish to open.

& In the “Lock in” dialog box, select the drive and folder where the
image is saved.
A list of file name appears.

Click [Open] .

The Album window appears.
The image files appear as miniature thumbnails.

Double-click the image file you wish to open.
The image file will be opened.

* To close the image file, select “Close” from the File menu, or click on the
file window.

* To edit the image, vz P. 51.
¢ To print the image, = P. 56.
* To past the image into another application, ©& P. 58.



Editing an Image

You can edit an image by selecting one of the following functions from the Tools menu.

* Adjusting Colors { usp below} ¢ Sharpening the image { s P. 54)
Adjusting Contrast { v P. 52) * Softening the image { 1= P. 54)
Adjusting Brightness ( e P. 52) * Mosaic ( oz P. 54)

Rotating the image ( 1= P. 53) * Changing the image size { i P. 55)

Trimming (e P. 54)

Selecting the 24 bit color image
( ez P. 55)

Note:

* You can edit not only the image data captured by the camera but the image data
supplied by your computer or other applications. However, to edit an image, the
image must be 24 bit color (16.7 million colors). If it is less than 258 colors,
change to 24 bit color in advance { vz P. 55}.

Before editing an image, open the image you wish to edit ( t= P. 49, 50).

Adjusting Colors

1 Click “Color...” from the Tools menu.

The “Adjust Color” window appears.

Adjust the color.
Slide any bar in Red, Green or Blue left or right by dragging, or enter a numerical
value (0-255).

B “Preview Type" box:
¢ Thumbnail: Displays the whole image as miniature thumbnail.

* Window: Displays only a part of the image. You can view the other parts
of the image by using scroll bar.

Click [OK].

* To return to the previously edited image, select “Undo” from the Edit menu.

51
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Editing an Image

Adjusting Contrast

1 Click “Contrast...” from the Tools menu.

The “Adjust Contrast” window appears,

Adpiat Coniast [x]
Adfuctrg Cortrest
T g
e %0
o 123 255
e ]
i

2 Adjust the contrast.

52

Slide the bar left or right by dragging, or enter the numerical value (0-255).

[l “Preview Type” box: = P. 51 “Adjusting Colors”. ]

w

Click [OK].
* To return to the previously edited image, select “Undo” from the Edit menu,
Adjusting Brightness

1 cilick “Brightness...” from the Tools menu.
The “Adjust Brightness” window appears.

i
Adusting Brightness
o [
_ Orwrdow oo ;
R
‘ a 28 285
=
| [ concer ]




Editing an Image

2 Adjust the brightness.

Slide the bar left or right by dragging, or enter the numerical value (0-255).

[l “Preview Type” box: & P. 51 “Adjusting Colors™.

3 Click .

* To return to the previously edited image, select “Undo” from the Edit menu.

Rotating the image

1 From the Tools menu, point to “Rotate”, and click your desired

selection.

Selections

Functions

180 Degrees

Turns the image up-side down.

90 Degrees [Right]

Rotates the image 90° clockwise.

90 Degrees [Left]

Rotates the image 90° counterclockwise.

Free Rotate

The “Rotate” window appears, Enter the angle
(1-359 degrees), select the direction, and click

[OK .

Use Mouse

Rotates the image by dragging the image from any
peint to the desired point.

* Toreturn to the previously edited image, select “Undo” from the Edit menu.
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Editing an Image

Trimming
You can cut off any undesired part of the image by trimming the image.

1 Framethe necessary part of the image by dragging the mouse.
The selected area will be framed.

Im [ Yom Weds Lok Come Mep

Dl |wl &le) &] 212F(8) 2]

123 42 I S -

2 Click “Trimming” from the Tools menu.
The image will be trimmed.

* To return to the previously edited image, select “Undo” from the Edit menu.
Sharpening the image

1 click “Sharpen” from the Tools menu.
The image will be sharpened.

* To return to the previcusly edited image, select “Undo” from the Edit menu.

Softening the image

1  Click “Soften” from the Tools menu.
The image will be softened (out of focus).

{oiesopyabew| Buluayog ‘Buluadieyg/Buiunug )

abew) ue Buiip3

* To return to the previously edited image, select “Undo” frorm the Edit menu.

Mosaic

Select the area you wish to mosaic by dragging the mouse.
If you wish to mosaic the whole image, skip this step.

N

Click “Mosaic” from the Tools menu.
The image will now have a mosaic appearance.

(uowwon)
uonessdQ pasueapy
-k

* To return to the previously edited image, select “Undo” from the Edit menu.
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Editing an Image

Changing the image size
You can change a number of the pixel (Width x Height).
1  From the Tools menu, point to “Picture Size” and click your

desired selection.
The image size is displayed in the status bar in pixels.

Selections Functions

1/4 Reduces the currently displayed image size to 1/4.

172 Reduces the currently displayed image size to 1/2.

2" Magnifies the currently displayed image size by two times.

4 Magnifies the currently displayed image size by four times.

Fit Camera | Changes the image size to the Camera Size to play the image

Size on the camera. An image smaller than 320 x 240 pixels will be
changed to 320 x 240 pixels and an image bigger than 320 x
240 pixels will be changed to 640 x 480 pixels. Mainly this is
selected when the image file is transferred to the camera.

* An image can be enlarged up to maximum 1280 x 1024 pixels.

* To return to the previously edited image, select “Undo” from the Edit menu.

Note:

* When the image is magnified, the number of the pixels increases. As the
number of the pixels increases, the size of pixels become bigger and the
displayed image will become rougher.

Selecting the 24 bit colors image

This selection is effective only when the coler of the image is not 24 bit colors,

1 Click “24 bit colors” from the Tools menu.
The image will be displayed in 24 bit colors.

Notes:

* The image edited using this supplied application software can be saved
only in 24 bit colors.

* Using 24 bit colors occupies more memory than when using less than 2586
colors.

* To return to the previously edited image, select “Undo” from the Edit menu.

* To return to the previously edited image, select “Undo” from the Edit menu.
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Printing Image(s)

Before printing image(s)

Printer setting must be done before printing image(s).

Follow the instructions below,

1  Click “Printer Settings...”

from the File menu.

The “Print Setup” window appears.

T 1]
Porver

| Hawe
Stahar
Trs
Whe:
Comrrert

1 Paput

| Somce

sgp [LewBizzeiim j . ) Fonad

Dot preer. Ry
Parumore: 1 PEECH GIN
RPeI

Man Tiap Crgxinan

2 Select the printer, paper size, paper source and orientation.

For detailed information, refer to your printer's manual.

3 ciick .

Printing image(s)

Note:
* The image of a camera album {

1 Open the image or album you wish to print { t=° P. 49, 50}.

uz P. 46) cannot be printed directly. Before
printing the image, you must save the image to the computer ( e P. 47) and
open it from a computer ( 1z P.

49).

2 Click “Print...” from the File menu.

The “Print” window appears.

Porter

Name
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Printing Image(s)

3 selectthe printer, print range and the number of copies.

You can confirm in the Preview screen how the image will be printed out
{ 5 below “Preview").

4 click [OK].

The printer starts printing.

Regardless of the image size, the opened image will be printed from edge to
edge on the selected paper size.

Preview

Before printing image(s) you can confirm in the Preview screen how the image will
appear when it is printed out.
To open the Preview screen, follow the step below.

1  Click “Preview” from the File menu.
The “Preview” screen appears.

{ lnnm Comera - Auvt_0BD1 . pa M= E3

(P Pl | R I 1 2] T 7 T

L = r———— —_— ——
. Pago 1 __ b —-

Zoom In — Enlarges the image size.
Zoom Out - Returns to the original image size.
Print — Cpens the “Print” window ( gz P. 56).
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Pasting an Image into Another Application

58

An image can be pasted into another application which supports OLE.
Make sure that the application where you wish to paste the image is opened.

1 Open an image { i= P. 48, 50),

2 Select the area of the image you wish to paste by dragging the

mouse.
The selected area will be framed.

|57 Dognt ol Camnnt a - vt _ 00811 40 [_{O] x]
TER £l Vew rcow [ [eoms Hele

Dl 2|l ) slliE) 2w,

Ll Aue DM pg

T GGl [i4 MionCole S00RHAE |

2 o

* To select the entire image, click “Select All" from the Edit menu.
* To cancel the current selection, press (Esc).

3 Click “Copy” from the Edit menu.

4 Ppaste the image into the application by using its pasting function.

* To edit the image pasted on the application, double-click on it. The supplied
application software will be engaged.

Note:
* |f the display color is less than 256 colors, the pasted image may appear
faded or washed out.



Saving an Edited Image to the Memory Card

Save the edited image to the memory card when you wish to play it on TV screen, or
1.8” Cotor LCD Viewfinder (option).

When Using the PCMCIA Adapter

Saving an opened image
1 Open an image { = P. 49, 50).

2 From the Tools menu, point to “Picture Size” and click “Fit Camera
Size”.

Before saving the image, the image size should be adjusted to the appropriate
Camera size.

3 Click “Save As...” from the File menu.
The “Save As” window appears.

S =T A& ED
Flopoe  [IONLOND ] B |'_—S§ve _I
Save csgoe [IPEGT 0l g e ]

4 @ inthe “Save In” dialog hox, select the drive letter assigned for the
memory card and double-click the “Dc97” folder icon.

A In the “Save as type” dialog box, select “JPEG [*.jpg]".
@ In the “File Name” dialog box, type AUT_xxxx.jpg.

xxxx 1 type the file number using 4 digits.

Files must be named like this: AUT_0001.jpg, AUT_0002.jpg, AUT_0003.jpg
in the order you want them to play back in the camera. "AUT_" should be
typed in the first four digits, and the file number in the last four digits.

Do not use a file name other than “AUT_", or it will not be played on the
camera.

5 Click [Save].
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Saving an Edited Image to the Memory Card

Saving the image(s) from an album

The image(s) must be changed to the camera size and named as “AUT_xxxx" to
enable it to use.

1 Open an album (=== P. 50).
The image files changed to the camera size appear as miniature thumbnails.

2 Select the image(s) you wish to save.
m To select all images, click “Select All” from the Edit menu.
B To select multiple images, click the individual images while
holding down (Ctrl).
B To select one, click the desired image.
The selected image(s) will be highlighted.

3 Click “Save From Album” from the File menu.
The “Save from Album” window appears.

Save Fiom Album [ 71.x]
Sevan [ Cookzhol | @ If.;iﬂ
Savo as jype IFG[',WI EJ ﬂ' Eancel ]

4 In the “Save in” dialog box, select the drive letter assigned for the
memory card, and double-click the “Dc97” felder icon.

5 click [Save].

Cr he number of images you can save on a memory card varies depending on the]

individual image sizes.
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Saving an Edited Image to the Memory Card

When Using the PC Serial Interface Cable

When saving the image(s) to the memory card using the PC serial interface cable, the
image size and file type will be modified automatically to the format which can be
played on the camera.

* The number of images you can save on a memory card varies depending on the
individual image sizes.

* When you save an image to a memory card, it will be saved at the end of the list
of files already exist on the memory card.

Saving an opened image

1 Open an image ( 1= P. 49, 50).

2- Click “Save To Camera” from the Camera menu.

Saving the image(s) from an album
1 Open an album ( =5 P. 50).

2 Selectthe image(s) you wish to save.
m To select all images, click “Select All” from the Edit menu.
B To select multiple images, click the individual images while

holding down .
B To select one, click the image.
The selected image(s) wilt be highlighted.

* To cancel the selection(s), move the cursor to any empty space on the album
window and click.

3 Click “Save To Camera” from the Camera mentl.

61
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Displaying Images One After Another
(Slide Show)

Note:

* Images must be saved on the computer’s hard disk drive, or on a memory card
in the computer PC card slot for this function to operate. This function is not
effective for the camera album opened using the PC serial interface cable.

1 Open an album ( tz» P. 50).

2 Click “Slide Show...” from the Tools menu.
The “Slide Show™ window appears.

Shidn Show
Repet - e s - (M.m'ﬁwr .
CHe ” C@resen | @i |
O Ooacrritan O Mueonrrc

S R S
Tids ntorval
Gecemts) L

;= ==

3 select the settings, and click [OK |.
* To stop the slide show, press (Esc) .

4 Slide Show Option Setting

H Repeat:

Yes - Disptays all images repeatedly until(Esc) is pressed.
No - Displays all images once and exits the operation.

A Slide size:

Full Screen - Displays the image in full size.
Actual Size — Displays the image in real size.

Jayjouy Jayy aup sabew) BulAe|dsiq

B Advance Trigger:

Any Key - Displays another image manually using the keyboard.

* To advance to next image, press or .

* To reverse to previous image, press .

* Todisplay the first image, press .

* To display the last image, press ().

Automatic - Displays the images automatically. Select the slide interval (0-100) in

the Slide Interval box by clicking (&), (V). The Slide Interval is set in seconds, but
it may take a little longer depending on the computer.

K * To pause, press Space key. To restart displaying, press Space key again.

/
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Deleting Image Data

You can delete the image data when;

* the image data has become corrupt.

* you wish to delete unwanted images.

* the memory card becomes full and you wish to reuse the same memaory card.

Note:

* The camera images in the album opened using the PC serial interface cable
{ = P. 46) cannot be deleted. Delete them by using the controls on the camera
itself (13> P. 26, 28).

1 Open an album ( 1= P. 38, 50).

2 Selectthe image(s) you wish to delete.
m To select all, ¢click “Select All” from the Edit menu.
m To select multiple images, click the individual images while

holding down .
B To select one, click the image.
The selected image(s) will be highlighted.

* To cancel the selection(s), move the cursor to empty space on the Album
window and click.

3 Click “Delete” from the Edit menu.
The “Confirm File Delete” window appears.

Conlum File Delcle T |
{
Fiie(s) wil ba deleted
Are you sure?
Ayt 000t 0P - i
E 4

CREILEC

\E |

- =

4 =m If you have selected a single image, click [Yes].

m If you have selected more than one image, click -

* i you click instead of [AIl], you can confirm the file name before
deleting it.
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Other Functions

Viewing the attribute information of an image file

The information on an opened image (file name, data type, file size, creation date,

resolution, color depth and comment) can be viewed.

1 Cpen an image ( o P. 49, 50).

2

64

Click “Photo Properties...” from the Edit menu.
The “Photo Properties” window appears.

Fichare  Frigm CreatonDate 59203 1

ometre [P ) i ey PR

sz o ) Cds  fimrems )

/_

B Comment:
If the file type is JPEG, you can enler personal comments, such as the
captured date or place.

@ Creation Date:

The date of JPEG file creation is “1997.1.1" when it is initially stored on the
memory card. Once the image is moved from the card (or camera) and save
to the computer's hard disk drive, it will be time stamped with the computer’s
current date.

=

_/

Note:

* You cannot change the information in the Photo Properties window except
the information in the comment window.



Other Functions

Opening more than one image at once

Note:
* This function is effective only under the Windows 95 operating system.

Open an album ( e P. 50).

Cick the images you wish to open while holding down .

The selected images will be highlighted.

* To select all images, click "Select All" from the Edit menu.

1 Digital Camera - Athun : CACDOLSHOTY

T [ Vew Wi Tooh Cave bep

o Aum @ CALGOLSHOTS

Loo]

Au1_mees

Nt 14
e

)

HT_000 PG HLIT_O0EIPG AUT_0005.JPG

For ik, wass FI i€ I

| .

on the window,
The images will be opened one by one.

14 (gl Camera - Aud G ipg

3 Drag and drop any one of the selected images to any emply space

* To display the opened images on top of each other, or in rows,
1= P. 66 “Displaying the opened images”.
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Other Functions

Enlarging or Reducing the opened image

1  From the View menu, peoint to “Zoom in/ Out”, and select 50%, 75%,
100%, 150%, or 200%.

The currently displayed image will be enlarged/reduced according to the selection.

Displaying the opened images
The opened images can be displayed on top of each other, or in rows.

E To display on top of each other, click “Cascade” from the Window
menu.

| 6% Doyl Camors - t_ 003 gy

B To display in rows, click “Tile” from the Window menu.

5" thigital Lamesa - Aut_0003.ipy
Ets Edl Yow Window Iook [amaa Heb
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Other Functions

Opening a camera album quickly

A camera album can be opened quickly with only file names on it (The thumbnails will
not appear). :

1 Click off “Thumbnail” from the Camera menu.

2 Open the camera album.
It will be opened much quicker than it normally does with the thumbnails on it.

* To display all miniature thumbnails again, click on *Thumbnail” from the camera
menu.
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Error Display

Error Code on the Camera’s LCD Display

B All modes
Error Code Cause Solution
Memory card is not inserted or Insert the memory card into the
— not inserted properly. camera properly (05 P. 13).
P There is no image data on the | Capture an image first
memaoty card. (v P.15).
I ) Batteries are used up. Replace the batteries with new
lete ¢ ones (1 P. 14).
Memory card is inserted upside [ Insert the memory card
] down, or an incompatible properly, or replace it with a
Le o memory card is inserted. compatible memory card
(e P.13,79).
— System error. Contact your dealer or technical
- XX support ( 1z back cover).
I
Characters
or numbers

B Photography mode

Error Code

Cause

Solution

'—
=

t
v

Memory card is full.

Replace it with an empty one, or
after saving the image data to
your computer { gz P. 41 or 47)
if necessary, erase all images
on the memory card ( 1= P. 28
or 63).

B Playback/Tran

sfer mode

Error Code

Cause

Solution

T
PR

o

A corrupt image, due to
accidental removal of the
rmemory card while image data
was being erased, etc., is
played back or transferred.

Erase the corrupt image

( u= P. 26 or 63), or reformat
the memory card { 1z P. 73)
after saving the other image
data to a computer if necessary,

Incompatible JPEG File is
played back or transferred.

Change the image size to the
Camera Size ( I P, 59) and
save it.
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Error Display

Error Message on the Computer Screen

Error Message

Possible Cause

Solution

This is not a valid
file type.

The image file type cannot be
recognized.

Change the file type to a
compatible one by using
image conversion software
(not supplied).

Not enough
memory.

Memory is insufficient.

Exit other application program
or increase the virtual memory.
Refer to the Readme file

( = P, 33) for details.

File is “Read-only”.
Save with different
file name.

Cannot write on a Read Only
Memory file.

Enter another name and save
it ( e P. 38, 41).

Failed to
communicate.

Camera is OFF.

Turn on the camera.

Batteries are used up.

It is recommended to use the
AC adapter (option) instead of
batteries.

The camerais not in the

Photography or Playback mode.

Press &
photography mark “
the playback mark “ 3]
appears on the camera’s LCD
display.

repeatedly until the
n or

n

PC serial interface cable is not
connected properly.

Connect the PC serial
interface cable properly
(v P.43).

Wrong communication port is
selected.

Select the correct
communication port
(1= P. 44).

The port assigned for the PC
serial interface cable is used
by other application software.

Reler to your computer
manual, and check
communication port settings.

The PC serial interface cable
is damaged.

Consult the store from which
the camera was purchased.

(=5 P. 33 “Readme file”)

No data in camera.

You have not captured any
image yet.

Capture an image first then
open the image files from the
camera.

(continued)
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Error Display

Error Message

Possible Cause

Solution

Memory card is
full.

When saving the image data
from a computer to the
memory card, available
memary is insufficient in the
memory card.

Save the data from the
memory card to a computer
(== P. 41 or 47}, and erase
all the data from the memary
card (&5 P. 28 or 63).

Clipboard data is
too large.

The image size on clipboard is
too large.

Reduce the image size and
copy it to the clipboard again.

Rotate Image
failed !

QOut of system
memory !

Memory is insufficient.

Increase the available memory
by exiting other application
pregrams efc.

Cannot save
JPEG file with this
color condition.
Convert to 24 bit
colors.

Cannot save TiFF
file with this color
condition.
Convert to 24 hit
colors.

Cannot save BMP
file with this color
condition.

Convert to 24 bit
colors.

The image file is not 24 bit
colors.

Select 24 bit colors
{ iz P. 55), then save.

Disk is full. Insert a
new disk.

There is no space on the disk
where the files can be saved.

Replace the disk with empty T
one or change to a different
disk (hard disk, etc.).

Memory card is
probably changed.
Read camera
atbum again if you

open it.

When the camera album is
opened, the memory card is
removed from the camera, or
the camera is turned off.

Close the camera album and
reopen it.
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Troubleshooting

If trouble occurs, check the following points before returning the camera for service.

Camera Issues

Trouble

Possible Cause

Solution

Turn on the POWER
switch, but nothing
appears on the LCD
display.

The alkaline batteries are
not installed correctly, or
used up.

Install the alkaline
batteries correctly, or
replace with new batteries
(ww P, 14).

The power of camera goes
off automatically.

The camera has entered
in the Automatic Power
OFF mode.

Hold up the Power switch
to turn on the camera
(o P.15).

The camera cannot be
turned off.

R

Systern lockup.

Remove the alkaline
batteries and/or
disconnect the AC adapter
(option).

Reinstall the batteries
and/or connect the AC
adapter again,

Camera, alkaline batteries,
AC adapter {option) or
memory card is warm.

This is not abnormal. If
they become extremely
hot, consult your dealer or
technical support

( 55 back cover).

Oul of focus,

Focus lever is not adjusted
properly.

Adjust the focus lever
(= P.19).

Image is dark.

ND filter lever is set to ON.

Set the ND filter lever to
OFF {1 P. 19).

Under-exposure.

Adjust the exposure
properly { 05 P. 21).

Rough lines and/or dots
appear in the image and it
is hard to see the image.

Camera is being used
near a magnetic appliance
like TV.

Use the camera away
from a magnetic appliance.

The camera does not

@ep.

The beep sound is set to
OFF.

Set the beep sound ta ON
(== P. 22).

An image cannct be
captured.

L

The camera is off.

Turn on the camera.

The photography mark
“ 81" or Sel-Timer mark
“ & "is not displayed.

Press "6 until either of
the marks appears.

An error code appears on
the LCD display.

( ez P. 68 “Error Display™

(continued)
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Troubleshooting

Trouble

Possible Cause

Solution

A shining line
(such as green,
white, etc.) or
unnatural colors
appear on the
captured image.

This occurs because of the
sensitive characteristic of the
camera.

Set the ND filter lever to ON or
decrease the exposure index
(1= P.21,23).

Ready indicator is

The camera is detecting the

Wait for a moment.

off. light level,
Image does not The playback mark “ [] " is Press & repeatedty until
appearon TV . not displayed on the ILCD * [*] " appears on the LCD

display.

display.

—

Incompatible TV video cable is
used.

Use the included TV video
cable.

The TV video cable is not
connecled properly.

Connect the TV video cable
properly { i P. 24).

TV is not switched to proper
video mode (video 1, 2, elc.).

Switch the TV to proper video
mode.

An error code appears on the
LCD display.

(= P. 68 “Error Display”).

The TV video cable is
damaged.

Consult the store from which
the camera was purchased.

Software Issues

Trouble

Possible Cause

Solution

(senss) aiemyog pue eJawWeD)

Bujjooyss|qnodt
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Memory card is
not recognized.

PC card driver and/or ATA PC
card driver arefis not installed

propetrly.

Install the PC card driver
and/or ATA PC card driver
properly (g your computer
manual}.

(1 P. 33 “Readme file")

An image cannot
be edited.

The image is not 24 bit colors.

Select 24 bit colors
{1 P. 55),

Displayed image is
not clear.

The color of the display is less
than 256 colors.

Set the color of the display
more than 256.

Printed image is
not clear.

(= P. 33 “Readme file")




Reformatting the Memory Card

If the error code “ L7 4.7

Il

=" " is displayed on the LCD display, an image cannot be captured

in the memory card properly. Reformat the memory card by performing the following

steps.

Notes:

* |f you reformat the memory card with the image data stored, all the stored images

will be deleted.

* When the blinking battery indicator “ N " appears on the LCD display, you
cannot reformat the memory card. Replace the batteries with new ones or use
the AC adapter {option), and then reformat the memory card.

Make sure that the memory card is inserted into the camera.

LCD display
& Power
E] © switch
{Shutter A
button) O
vV
O

While holding down

A v
both () and (O, turnon

the camera.
The blinking message “~ - "
appears on the LCD display.

If you reformat the memory card, the
camera will reset the image quality to
Fine mode and the beep sound to ON. 2

Note:

* |f [==] (Shutter button) is not
pressed within 5 seconds while
“ K.~ "is blinking, the camera
will enter the photography mode.
To reformat the memory card, turn
off the camera and perform steps
1 and 2 again.

While “.= -, ,-" is blinking
{within 5 seconds), press
(=] (Shutter button).

The blinking erase mark “ T~%”
appears. While it is blinking, the
memory card is being reformatted.

When reformatting is finished, the
camera will enter the Photography
mode.
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Maintenance

Outside of the Camera (Lens cover, LCD display, etc.)

Notes:
= Do not use benzine, thinner, alcohol etc, or they may damage the camera.

* Always keep the lens cover clean for best image quality.
Clean the outside of the camera with a soft, dry cloth.

L cove
ons Cover LCD display

Viewfinder

Note:
¢ The parts indicated @ and @ tend to be dusty and dirty. Periodic cleaning is

recommended.

Clean the viewfinder with a lens blower for camera (not supplied).
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End-User License Agreement

THIS IS A LEGAL AGREEMENT BETWEEN YOU AND PANASONIC. CAREFULLY
READ ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT PRIOR TO
OPENING THE PACKET OF SOFTWARE PROGRAM. OPENING THE PACKET
INDICATES YOUR ACCEPTANCE OF THESE TERMS AND CONDITIONS. If you do
not agree to these terms and conditions, return the unopened packet and the other
components of the Panasonic product to the place of purchase and your money will be
refunded. No refunds will be given for the product that have an opened packet or
missing components,

1. COPYRIGHT:
Panascnic has the right to license or has been granted to license the enclosed
software program ("SOFTWARE"), developed and copyrighted by Kyushu
Matsushita Electric Co., Ltd. or its licensor {“Licensor”). You acknowledge that you
are receiving only a LIMITED LICENSE TO USE the SOFTWARE and related
documentation, and that you shall obtain no title, ownership nor any other rights in
or to the SOFTWARE and related documentation, all of which title and rights shall
remain with Licensor and Panasonic.

2. LICENSE:
(1) You have the non-exclusive right to use the one copy of the SOFTWARE on a
single computer used by single user. Installation of the SOFTWARE on a network
server for the purpose of distribution to one or more other computers shall not be
granted in this Agreement. (2} You may not copy, reproduce, or permit 1o be copied
or reproduced, the SOFTWARE or related documentation for any purpose, except
that you may either (a) make a reasonable guantity of copies of the SOFTWARE
solely for backup or archival purposes, or (b) transfer the SOFTWARE to a single
hard disk, provided that you keep the original solely for backup or archival
purposes. All other copies of the SOFTWARE are in violation of this Agreement,
(3) You may not rent or lease the SOFTWARE, but you may transfer your right
under this License Agreement on a permanent basis, provided that you transfer this
Agreement, all copies of the SOFTWARE, all related documentation and your
Panasonic product, and the recipient thereof agrees the terms of this Agreement.
{4} You may not reverse engineer, decompile or disassemble the SOFTWARE,
except that in European Union and European Free Trade Association, you may
have the limited right to reverse engineer, decompile or disassemble the
SOFTWARE solely to the extent specifically permitted by the terms and conditions
of Article 6 of the European Community’s Directive for the Legal Protection of
Computer Programs, OJL 122/42 (17 May 1991). (5} You may not use, copy,
modify, alter, or transfer the SOFTWARE, or any copy thereof, in whole or in part,
except as expressly provided in this Agreement.
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3. TERM:
This license is effective until terminated. You may terminate this Agreement at any
time by destroying the SOFTWARE and related documentation and all copies
thereof. This license will also terminate if you fail to comply with any term or
condition of this Agreement. Upon such termination, you agree to destroy all copies
of the SOFTWARE and related documentation.

{continued)
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End-User License Agreement

4. LIMITED WARRANTY:

5.

Within ninety {(90) days of your receipt of the SOFTWARE, Panasonic warrants that
the storage media on which the SOFTWARE are furnished is free from defect in
materials and workmanship under normal use, and that it will repair or at its option
replace any defective media at no charge to you, provided that such defective
media is returned to Panasonic within such ninety (80) days period.

LIMITATION OF LIABILITY:

EXCEPT AS STATED ABOVE, NEITHER PANASCNIC NOR PANASONIC'S
SUPPLIER MAKES OR PASSES ON TO YOU OR OTHER THIRD PARTY, ANY
WARRANTY OR REPRESENTATION INCLUDING, BUT NOT LIMITED TQ, THE
IMPLIED WARRANTY OF MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE. WITHOUT LIMITING THE GENERALITY OF THE
FOREGOING, NEITHER PANASONIC NOR PANASONIC'S SUPPLIER
WARRANTS THAT THE SOFTWARE WILL BE ERROR-FREE OR THAT IT WILL
MEET YOUR REQUIREMENTS. NEITHER PANASCNIC NOR PANASONIC'S
SUPPLIER SHALL BE LIABLE FOR ANY DAMAGE SUFFERED BY YOU
INCLUDING, BUT NOT LIMITED TO, CONSEQUENTIAL, INCIDENTAL SPECIAL
OR PUNITIVE DAMAGES. THE ABOVE LIMITATIONS SHALL APPLY
REGARDLESS OF THE FORM OF ACTION WHETHER IN CONTRACT, TORT
(INCLUDING NEGLIGENCE), STRICT PRODUCT LIABILITY OR OTHERWISE,
EVEN IF SUCH PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES.



Specifications

Operating Environment | Temperature:  0°C {32°F} to 40°C {104°F}
(Under no damp or moist | Humidity: 20% to 80% RH

conditions):

Storage Environment Temperature:  —20°C {—4°F} to 55°C {131°F}
(Non-condensing): Humidity: 15% to 85% RH

Dimensions:

134 (H) x 69 (D) x 25 (W) mm {5.28" x 2.7” x 0.98"}

Mass {Weight}:

Approx. 140 g {0.31 Ibs.} (without batteries)
Approx. 182 ¢ {0.40 Ibs.} (with batteries}

Power Source:

® Alkaline “AAA" Size Batteries (4)
® AC Adapter (KX-WZ502, oplion)

Battery Life *
[at 20°C {68°F}]:

B When using Panasonic "AAA” size alkaline batteries
continuoustly

Photography & Playback Approx. 60 min.

alternately for 1 min.

Photography only Approx. 40 min.
Playback only Approx. 80 min.
Interface: PCMCIA Type Il
{with use of the included PCMCIA Adapter)
Digital IN/OUT Jack: Serial Interface (connected with the
included PC serial interface cable)
Video Qutput Jack:  Mini Jack NTSC Color
1V p.p, 75 Q (connected with the
included TV video cable)
TV Video Cable: Plug: ¢ 3.5 Mini Stereo Plug, RCA Pin Jack

Length: Approx. 1.4 m {4.59 fi.}

Compact Memory Card:

® When inserted into the camera
DC 3.3V, approx. 60 mA

® When inserted into a computer
DC 5V, approx. 150 mA (max.)
PCMCIA-ATA Compatible

* 2 MB Compact Memory Card
Fine Mode {High Resolution):

24 images

Power Source:

Card Type:
Capacity:

Normal Mode (Normal Resolution);

96 images
® 4 MB Compact Memory Card
Fine Mode (High Resolution):
48 images

Normal Mode (Normal Resolution):

192 images
3.3 (H)x36.4 (D)= 42.8 (W) mm
{0.13"x 1.4" x 1.69"}

Dimensions:

* Battery life may be shortened depending on the operating condition.

(continued)
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Specifications

Recording Format:

JPEG Image Compression

Capture CCD: 4" Non-Interlaced Progressive Scan CCD
Total pixels: 360,000
Valid pixels: 320,000

Resolution: Fine Mode (High Resolution):

640 x 480 pixels, 24 bil colors
Normal Mode {Normal Resolution):
320 x 240 pixels, 24 bit colors

Image Processing:

Normal Resolution:
High Resolution:

Approx. 0.5 sec. interval
Approx. 1.0 sec. interval

Self-Timer:

Approx. 10 sec. Automatic Shutter Release

Lens:

Fixed Focal Length: f=5.2 mm (Equivalentto a 50 mm
Lens on 35 mm SLR Film Camera.)

F Stop No.=2.8 mm

Focus Adjustment
Range:

Macro Mode (Close Range): 13-15¢m {5.12"- 5.917}
Portrait Mode (Med. Range): 50 cm -1 m {19.69"- 39.37"}
Normal Mode (Long Range): 1 m - infinity {39.37"- infinity}

’E(posure Control: Automatic
Exposure User Override Adjustments from Compensation
Adjustment: -2.0to +2.0 (in 0.5 step increments)
Shutter Speed: 145 sec. to Vagoo sec. (Automatic)
White Balance: Automatic White Balance Control
CCD1S0: Equivalent to 1SQ 100
Viewfinder: Optical Real Image Finder (Pop-up Type)

Setup Application
Software:

B File Type:

® Readable Image File Type”
BMP (16.7 million, 256, 186, 2 colors},
JPEG (16.7 million colors), or
TIFF {Decompression 16.7 million colors/
256 colors)

# Saveable Image Fite Type
BMP (16.7 million colors),
JPEG (16.7 million colors), or
TIFF {Decompression 16.7 million colors)

* Some images cannot be opened.

B Maximam Image Size:
1,280 x 1,024 pixels




Options

The following options are available through your local Panasenic authorized parts

distributor.
Mode! No. Model Name Features
KXL-D50 1.8” Color LCD ® 1.8" TFT color LCD
Viewfinder ® Easily connects to KXL-600A Camera

® Preview images

® Adjusts for convenient viewing angle
® Display stored images

e Convenient way to manage images

The Panascnic 1.8” LCD is high resolution,
color viewfinder. Preview your images before
you capture them. images can be stored to
or deleted from the memory card. The LCD
easily connects to the KXL-600A camera and
adjusts for convenient viewing. A great way
to view and manage images.

KXL-D51

2 MB Compact
Memory Card

® Store 96 images (normal resolution)
* Stlore 24 images (high resolution)

With the 2 MB memory card you can store up
to 96 images in normal resolution mode or 24
images in high resolution mode. Save
images or delete images. And unlike
traditional film, memory cards ¢can be used
over and over. [mages captured in either
normal or high resolution can be stored on
the same card.

KXL-D52

! F
sty
L

4 MB Compact
Memory Card

® Expand your storage capacity
& Store 190 images (normal resolution)
® Store 48 images (high resolution)

If you want even mare room for your images,
the 4 MB memory card can store up to 190
images in normal resolution mode or 48
images in high resolution mode. Save
images or delete images. And unlike
traditional film, memory cards can be used
over and over. Images captured in either
normal or high resolution can be stored on
the same card.

{continued}
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Options

Model No. Model Name Features
KXL-D55 PCMCIA Adapter ® |ndustry Standard ATA Type |l compatible
# Quickly transfer images to PC
Transfer images to your PC at approximately
hard drive speed.
KXL-D58 Tripod Adapter ¢ Easily mount KXL-800A on your exisiting
tripod
® Hands-free image capturing using
Self-Timer
KXL-D43 Macintosh e Easily Connects to your Macintosh
Interface Kit ¢ Quickly transfer images to your
Macintosh
KX-WZ502 AC Adapter * Save your battery life with the AC Adapter

® Uselful especially for transferring data or
playing back images




Index

Adjustingfocus . . . .. . ... ... 18
Adjusting Brightness of the displayed
image . . . ... ... ... ... 52
Adjusting Colors of the displayed
image . . ............. 51
Adjusting Contrast of the displayed
image . . ............. 52
Adjusting the exposure index 22
Advanced photography . . . . . . 20-23
Advanced software operation . . 49-67
Album
Opening a camera album . 46
QOpeninganalbum . . . . .. .. 39
Opening an album quickly . . . . 67
Saving from a camera album . . . 47
Saving froman album . . . . .. 42
Alkaline batteries . . . . . . 5,0 14,15
Installation . . ... ... .... 14
Precaution . . ... ........ 9
Removal . ... ......... 14
Application Setup Disk . . . . . .. 5, 31
Automatic Power OFF . . . . . . 15, 45
Avoiding to capture a blurred image . 23

Back-upcopy . . . . . .. ... ... 31
Basic photography . . . . . . .. 15-19
Batteries . . ... ... .... 5,9, 14
Batterycover . . . . . . . .. 10, 14, 15
Battery indicator . . . . . .. 11,14, 28
Beepsound. . . . . . ... ... 11,22
Beepsoundmark . . ... ... 11, 22
Blurredimage . ........... 23
Buttons
MODE(©) . ... ... ... .. 10
Push (@) - - - - . -« ... 10,15
SELECT(E),C’B) ........ 10
Shutter{=>) .. . . . . . 10,17, 20

Cameraalbum . . . . 46, 47, 56, 62,63
Capturing a brighter/darker image . . 21

CapturingIndoors . . . . . . . . ... 23
CapturingQutdoors . . . .. .. . .. 23
Cardgjectlever . . . . . .. 10, 13, 34
Changing the image size . . .. 51,55
Communicationport . . . . . ... .. 44
Connecting the camerato TV . . . . . 24
Connecting TV videocable . . . . .. 24
Continuous Image Capture . . . . . . 17

Deleting Image data
Digital INJOUT jack
Displaying the opened images
on top of each other {Cascade) . .66
in rows (Tile)

Editinganimage . ... ... .. 50-55
End-user License Agreement . . . . . 75
Enlarging/Reducing the image size . .55
Erasemark ... ... . .. 11,26, 28
Erasingimageoncamera . . . . 26,28
Errorcodecncamera . . . . . . . . . 68
Error message on computer . . . . . 69
Exposure . . ............. 21
Exposuremark . . ... .. .. 11, 21
Eyecap ... ... ... .. ... 5,12
Finemode . . .. ... ... 11,16,18
Focus adjustment range 16, 19
Focuslever . .. .. .. .. .. 16,19

How to hold the camera
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Index

Image
Printing . . . . .. ... ... .. 56
Deleting . . . . ... ... .. .. 63
Editng .. ............ 51
Pasting . . ... .. ....... 58
Opening. . . . . . 37-40, 46, 49, 65
Saving ... ... 41, 42,47, 59-61
Displaying. . . . . . ... .. 62, 66
Imagequality . . . . ... ... .. 16, 18
Image quality mark . . . . .. 11,16, 18
Indoor photography . . . . . . .. .. 23
Inserting Memorycard . . . . .. 13, 34
Inserting PCMCIA adapter . . . . . . 34
Installing batteries . . . . .. .. .. 14
Installing software . . . ... .. .. 31

LCD display
Lens cover

Macromode . .. ... .. ... .. 19
Maintenance . . . ... ....... 74
MemoryCard . . . . . .. . .. 5,113,234

Insertion. . .. ........ 13, 34

Reformatting . . . .. ... ... 73

Removal ... .......... 13
Memory cardslot . . . . .. ... 10, 13
Microsoft Win32 Setup disks . . . . 5, 31
Miniature thumbnails . . . 40, 46, 50, 51
Mosaic .. .............. 54

ND Filter Lever 10,19, 23
Normal mode 11, 16,18

Opening a camera album . . . . . . 46
Opening a camera album quickly . . 67
Openinganalbum . . . . . .. ... 39
Opening more than one image 65
Opening the captured image 37,46
Opening the image saved to

computer . . .. ... ... ... 49
Opening the Main window . . . ., 36,44
Options .. ........... 79, 80
Qutdoor photography . . . . . . .. 23

Package Contents . . . . . . ... .. 5
Padded carryingcase . . . . . .. .. 5
Part Names and Functions . . . . . 10

PC serial interface

cable .. .. .. 5, 10, 43-45, 62, 63
Connection . . .. ... .. .. 43
PCMCIA adapter . . . . ... .. 5, 34
Insertion . . . ... ....... 34
Removal . . ... ....... .. 35
PCMCIA Typellslot . ... .. 30, 34
Photography/Playback
mark. .. ... .. 11, 15, 25, 26, 44
Playback animageonTV . . . . . . 25
Positioninganimage . . ... ... 19
POWER switch . . . . ... 10, 15, 44
Precautions . . .. .. .. ..... 8,9
Preparation . . ... ... .. 12-14, 44
Printinganimage . . ... .. ... 56
Pushbutton . ... ..... .. 10, 15

Ready indicator . . . .. .. 10, 17,19
Reformatting the memory card 73
Removing batteries . . . . ... .. 14
Removing Memorycard . . . . . . . 13
Removing PCMCIA adapter . . . . . 35
Resolution . . . . . .. ... .. 18, 38
Rotatingtheimage . . ... .. 51,53
RS-232C serial interface . . . . . . 30



Saving the captured image

toacomputer . ... ... .. 41, 47
Saving an edited image
tomemorycard . .. .. ... .. 59
Selecting 24 bitcolors . . . . . . .. 55
Self-Timermode . . .. .. ... 11,20
indicater . . . ... ... .. 10, 20
mark . ... ... ... ... 11,20
Setup for a computer with
PC card slot (FCMCIA) 31-34
Setup for a computer with
serial interface connector . . . . . 43
SlideShow . . . .. ......... 62
Sharpening the image . . . . . . 51,54
Softening theimage . . . . . .. 51,54
Software installation . . . . ... 31-33
Specifications . . . .. .. ... .. 77
Systemrequirements . . . . ... .. 30

Transterringadata . . . . . . 44, 45, 46
Trimming theimage . ... ... 51, 54
Tripod. . . ... ......... 20, 23

adapter (option) . . . . 10,20, 23,79

guides . ............. 10
Troubleshooting . . . ... ... 71,72
TVvideocable . . . ... ... 5,10, 24

Uninstalling software
Using the Self-Timer

Videooutjack . . .. ... ... 10,24
Viewfinder . , . . . . . ... 10, 15,17
Viewfinder graticule marks . . . . . . 19
Viewing the attribute infromation

of the opened image file . . . . .. 64

Windows 3.1, 311 . . . . 30, 31, 33-36
Windows 95 , . . 30, 31, 33, 35, 36,65
Wriststrap . . . . .. ... .. 512,16
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4 FOR USERS IN CONTIN?NTAL UNITED STATES ONLY

Technical Support and Service Parts Calls

If you have read this manual and tried the troubleshooting procedures, and you are
still having difficulty, please contact the store from which the unit was purchased.
Panasonic Computer Peripheral Company will repair this product with new or
refurbished parts free of charge for two (2) years from the date of purchase.

You may also call the technical support telephone number (24 hours/7 days).

The technical support number is: 1-800-PANA-SYS
(1-800-726-2797)
The service parts number is: 1-800-332-5348

Software drivers are sometimes updated. You can download the latest driver or
new setup disk via your modem.

internet : http://www.PANASONIC .com/alive
BBS: @ 201-863-7845

S

This product is designed for use only in the country where it was purchased. J

Panasonic Computer Peripheral Company

Division of Panasonic Communications & Systems Company
A Unit of Matsushita Electric Corporation of America

Two Panasonic Way, Secaucus, New Jersey 07094

Panasonic Sales Company

Division of Matsushita Electric of Puerto Rico, Inc.
San Gabriel Industrial Park, 65th Infantry Avenue KM. 9.5
Carolina, Puerto Rico 00630

Matsushita Electric Industrial Co., Ltd.
Central P.O. Box 288, Osaka 530-91, Japan

Printed in Japan PJOMAO0235ZA S0597S0
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